About | FAQ | Help
Ask Your Question

Revision history [back]

NOT TRUE :) nu_novell_com:SLES11-SP3-Updates offer the packages needed for Puppet Server but you need to have a licensed ver. of SLES from Novell.