Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You need to install the shared-compat package. That'll provide a version of the libmysql your distro expects. Works the same if you're running the latest RPMs from Mysql as well. Once it's installed you can install later versions of mysql-libs.