Ask Your Question

Revision history [back]

you should also have a puppetmaster package ...e.g. on my test ubuntu puppet master:-

d

darkpool ~ # dpkg -l|grep puppet ii puppet-common 3.4.3-1ubuntu1.1 all Centralized configuration management ii puppet-lint 0.3.2-2 all check puppet manifests for style guide conformity rc puppetlabs-release 1.0-11 all "Package to install Puppet Labs gpg key and apt repo" ii puppetmaster 3.4.3-1ubuntu1.1 all Centralized configuration management - master startup and compatibility scripts ii puppetmaster-common 3.4.3-1ubuntu1.1 all Puppet master common scripts darkpool ~ #

I'm assuming you're either on the wrong server or dont have all the needed packages installed Cheers Stuart