Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

As far as I know, that puppet module version is not supported by your installed puppet version (2015.2) yet, so the module might not work as expected...

In any case, by checking the output it seems to be an error while installing nginx using yum. Can you check whether that box has the EPEL repository installed? (the module might be failing to do do on its own)

Regards

As far as I know, that puppet module version is not supported by your installed puppet version (2015.2) yet, so the module might not work as expected...

In any case, by checking the output it seems to be an error while installing nginx using yum. Can you check whether that box has the EPEL repository installed? (the module might be failing to do do so on its own)

Regards