Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi the reason for such error is while installation i allocated virtual box with less "Hardware Features" thought as it was a testing environment, After Upgrading my Virtualbox Config from 512MB RAM to 2048MB RAM and vcpu of 1 to 4 VCPU helped me to install pe-puppetserver even everything installed fine with small warnings , I couldn't able to see default manifest and module dir ? is it an installation issue