Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Puppet 2.6 is not supported . Unless was introduced in 3.x

https://docs.puppet.com/puppet/2.7/lang_conditional.html