Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I would recommend upgrading to puppet 4 since it's eol. But it seems you were just using the wrong rpm to install the repo. Use this one for puppet 3 link text

I would recommend upgrading to puppet 4 since it's 3 is eol. But it seems you were just using the wrong rpm to install the repo. Use this one for puppet 3 link text

I would recommend upgrading to puppet 4 since 3 is eol. But it seems you were just using the wrong rpm to install the repo. Use this one for puppet 3 link textel 7 repo