Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

it´s ripienaar-concat (v0.2.0) and it was installed by the initial setup. i want to unistall this modul and install the puppetlabs/concat modul but i get the message:

puppet module uninstall ripienaar/concat

Notice: Preparing to uninstall 'ripienaar-concat' ... Error: Could not uninstall module 'ripienaar-concat' Other installed modules have dependencies on 'ripienaar-concat' (v0.2.0) 'puppetlabs/auth_conf' (v0.1.6) requires 'ripienaar-concat' (>= 0.2.0) 'puppetlabs/postgresql' (v2.3.0) requires 'ripienaar-concat' (>= 0.2.0) 'puppetlabs/puppet_enterprise' (v3.0.1) requires 'ripienaar-concat' (v0.2.x) 'tobru/smokeping' (v1.0.0) requires 'ripienaar-concat' (>= 0.0.0) Use puppet module uninstall --force to uninstall this module anyway