Ask Your Question

Revision history [back]

I encountered this problem on Windows and discovered that I needed the proxy setting in both Internet Options and puppet.conf for it co be able to successfully connect to the Forge.

I encountered this problem on Windows and discovered that I needed the proxy setting in both Internet Options and puppet.conf for it co to be able to successfully connect to the Forge.