Ask Your Question
0

Error with openstack module from the forge

asked 2014-07-02 02:16:34 -0600

Scotty gravatar image

Good afternoon all,

I am running Puppet Enterprise 3.2 and have downloaded the puppetlabs openstack module. I have configured hiera with the common.yaml with no issues. I add the role classes to the nodes. When I do my first puppet run on the controller node i get the following error. Local ip for ovs agent must be set when tunneling is enabled at /etc/puppetlabs/puppet/modules/neutron/manifests/agents/ovs.pp:32 on node openstack-controller

In ovs.pp I have set the pram as $local_ip = false,

I wonder if anyone else has seen this issue

Cheers

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-07-02 21:15:14 -0600

Scotty gravatar image

I sorted this one out, i had conflicting statements in the ovs.pp

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-07-02 02:16:34 -0600

Seen: 200 times

Last updated: Jul 02 '14