Ask Your Question
1

Mcollective Installation in SLES 11.2

asked 2013-05-14 05:09:10 -0500

dinesh_kumar_logaraj gravatar image

updated 2013-05-14 05:10:33 -0500

Hi,

I am trying to install mcollective in SUSE 11.2. Below are the steps, I have followed.

     1. Installed apache-activemq-5.7.0

     2. Installed mcollective, mcollective-common, mcollective-client in the puppet master using the rpm packages (mcollective-2.3.1-4.1.x86_64.rpm mcollective-client-2.3.1-4.1.x86_64.rpm mcollective-common-2.3.1-4.1.x86_64.rpm rubygem-stomp-1.2.9-1.3.x86_64.rpm)

     3. Changed the connector variable in client.cfg and server.cfg files under /etc/mcollective to **activemq**

And when I try to start the mcollective service (service mcollective start), the service is not getting started.

Any help in this issue ... (more)

edit retag flag offensive close merge delete

Comments

3

Do you get any messages when running service mcollective start? Anything of interest in your logs? Check /var/log/messages or look for separate logs for mcollective.

banjer gravatar imagebanjer ( 2013-05-15 05:11:04 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-10-10 20:08:31 -0500

Sorry that I'm not directly answering your question but you may want to check out the newly revamped puppetlabs/mcollective module. https://forge.puppetlabs.com/puppetlabs/mcollective

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-05-14 05:09:10 -0500

Seen: 454 times

Last updated: Oct 16 '13