http.max_content_length for elastic search

asked 2014-08-25 08:47:00 -0600

Data import to one of my example-qa server is failing because elasticsearch is not configured properly. http.maxcontent length needs to be set to 256MB but the config specified in puppet's example-qa module is not being applied, nor are any of the other configuration directives. i don't know why, i've looked at the docs here https://forge.puppetlabs.com/elastics... and as best I can determine I'm calling the config directives correctly.

edit retag flag offensive close merge delete

Comments

Perhaps you could publish the code you're trying to use?

EJSarge gravatar imageEJSarge ( 2014-08-28 13:53:42 -0600 )edit