Ask Your Question
0

iproute2 version check

asked 2014-10-30 01:39:59 -0500

Hi , I am trying to ensure the version of iproute2 on centos, since its not yum installed application, it fails to work. can you suggest a solution?

this is what i tried: class iproute2 { package {'iproute2': ensure => '3.12', } }

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-10-30 12:35:37 -0500

cbarbour gravatar image

Before trying to create a manifest, try installing iproute2 manually, and see if you can get that to work.

Does the following work?

yum install -y iproute2-3.12

If not, you will need to:

  • Make sure your YUM repositories are setup correctly.
  • Make sure that iproute2 is the correct package to install.
  • Make sure that 3.12 is a valid version of iproute2

This command might help:

yum search iproute2

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-10-30 01:39:59 -0500

Seen: 439 times

Last updated: Oct 30 '14