Ask Your Question

Unable to enable the puppet labs package repository

asked 2014-10-31 16:06:51 -0500

jimsonpai gravatar image

updated 2014-10-31 16:16:28 -0500

Hi I am having trouble installing puppetdb so I am back tracking my steps and try to find out my error. So I am to enable puppet package repositories before I install puppetdb shown in this guide.

My current problem: When I typed sudo service puppetdb start it saids "puppetdb: unrecongize service" I don't get it. I followed the guide in without trouble.

I use linuxmint 17:

sudo wget
sudo dpkg -i puppetlabs-release-precise.deb
sudo apt-get update

Question. Do I have to do sudo dpkg for all the .deb files listed in or just the precise should suffice for puppetdb and puppetdb terminus installation.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2014-11-01 12:16:06 -0500

ethrbunny gravatar image

Did you miss a step?

sudo apt-get install puppetdb
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2014-10-31 16:06:51 -0500

Seen: 142 times

Last updated: Nov 01 '14