Ask Your Question
0

What Red Hat packages are required for Puppet Enterprise 3.7?

asked 2014-11-12 13:38:00 -0500

doriansmith gravatar image

We are on a stand alone network. To install Puppet Enterprise, we need to download any required packages for Red Hat that would normally be pulled from the repository. We put those on a DVD and take them in with the install from PuppetLabs.

Thank you, Dorian W Smith dorian.smith@solers.com

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-11-13 10:19:57 -0500

updated 2014-11-13 10:20:45 -0500

Please find the package list in this section of the official Puppet Enterprise's User Guide:

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-11-12 13:38:00 -0500

Seen: 70 times

Last updated: Nov 13 '14