Ask Your Question
0

Puppet Learning VM

asked 2014-11-17 06:54:43 -0500

doriansmith gravatar image

updated 2014-11-17 14:24:06 -0500

Cannot configure Learning VM in VirtualBox so that host can ssh and https into VM. Inside the VM, I can get to the internet. On the host, when I try to ssh or use the console (https) I get no response. Any ideas? dorian.smith@solers.com

edit retag flag offensive close merge delete

Comments

Add another host only adapter, & also check /etc/ssh/sshd_config whether it is configured with remote ssh access

Cygnusx gravatar imageCygnusx ( 2015-09-28 10:12:01 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-09-28 15:25:41 -0500

Try setting your NIC to bridged rather than NAT.

edit flag offensive delete link more
0

answered 2014-11-17 16:43:15 -0500

lupin gravatar image

Make sure you setup your vm networking properly and check for the firewall, lastly you might be able to login as root directly using ssh and the PermitRootLogin set to no.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-11-17 06:54:43 -0500

Seen: 313 times

Last updated: Nov 17 '14