What does limitations mean in puppetforge?

asked 2015-03-31 12:59:36 -0500

Lori Cho gravatar image

This is somewhat of a dumb question. We are starting to peruse puppetforge, and a module we want to use has a section that says : Limitations:
* Puppet 3.4+
* Puppet Enterprise

What is the definition of Limitations here? Does it mean that it won't work on Puppet 3.4+ and Puppet Enterprise, or that it must be Puppet 3.4+ or must be Puppet Enterprise or ???

Thanks in advance.
-Lori

edit retag flag offensive close merge delete

Comments

Which module is it? It's possible that the module metadata needs to be updated to better reflects its compatibility. If you give me the name, I can check that out. Your latter option is what I would expect to be true.

GregLarkin gravatar imageGregLarkin ( 2015-04-02 13:44:30 -0500 )edit