SLES11SP3 Problem: nothing provides db43 needed by pe-libaprutil-1.5.3-1.pe.sles11.x86_64

asked 2015-04-12 17:21:21 -0500

Ath gravatar image

Hi,

When I try to install the Puppet Master on the SLES11SP3 server, I get this error

Problem: nothing provides db43 needed by pe-libaprutil-1.5.3-1.pe.sles11.x86_64

zypper returns this

zypper se db4 Loading repository data... Reading installed packages...

S | Name | Summary | Type
--+-----------------------------+-----------------------------------------------------------------------------+----------- | db45-doc | Documentation for Berkeley DB | package
| db45-utils | Command Line tools for Managing Berkeley DB Databases | package
| db45-utils-doc | Documentation for the Command Line tools for Managing Berkeley DB Databases | package
| db48-doc | Documentation for Berkeley DB | package
| db48-utils | Command Line tools for Managing Berkeley DB Databases | package

A

edit retag flag offensive close merge delete