unable to install package with gem

asked 2015-06-15 08:15:06 -0500

Chutki gravatar image

Hi,

I downloaded yaml-lint but when install with gem getting below error.

gem install yaml-lint-master
ERROR:  http://rubygems.org/ does not appear to be a repository
ERROR:  Could not find a valid gem 'yaml-lint-master' (>= 0) in any repository

whatever package I pass for gem getting same error, not sure why unable to use gem command

edit retag flag offensive close merge delete

Comments

This is a rubygem configuration question, not a Puppet question. Have you googled for an answer or looked at stackoverflow.com for hints?

GregLarkin gravatar imageGregLarkin ( 2015-06-15 17:55:04 -0500 )edit