Puppet 3 master backwards compatible with Puppet 2.7x agents?

asked 2015-07-16 11:27:53 -0600

Puffin gravatar image

Does the latest version of Puppet 3 (running as a Master) play nice with Puppet 2.7x Agents?

The general advice I see is that both agents and masters should at least be at the same version, with the master always running a higher version of Puppet than the client. However, due to certain factors outside of my control, I may not be able to get them in sync.

Cheers.

edit retag flag offensive close merge delete