Why did puppetlabs/centos-6.5-64-puppet 1.0.2 changed the provisioner? Now masterless vagrant boxes don't work.

asked 2015-08-10 15:34:13 -0600

pflaherty gravatar image

In the changelog for 1.0.2, puppetlabs/centos-6.5-64-puppet changed from the puppet provisioner to puppet_agent. That change broke all our puppet vagrant boxes.

  • Why was the change made?
  • Is there a way to use the puppet provisioner in 1.0.2?
edit retag flag offensive close merge delete