I am trying to install Cloudera using the puppet but i am getting the following error

asked 2015-08-17 18:32:23 -0600

m_ravin gravatar image

Could not retrieve catalog from remote server: Error 400 on SERVER: Puppet::Parser::AST::Resource failed with error ArgumentError: Could not find declared class cloudera::repo at /etc/puppet/manifests/site.pp:6 on node n1.hadoop.com Warning: Not using cache on failed catalog

edit retag flag offensive close merge delete