Package pip provider fails catalog

asked 2015-09-17 14:18:44 -0600

czerwe gravatar image

Hi,

i have here an puppet environment where i had trouble to get the subervisord module to work. I track down the problem to the Package pip provider. As soon as i use this one i get the following error message:

Error: Failed to apply catalog: [nil, nil, nil, nil, nil, nil, nil, nil, nil, nil, nil]

I am running puppet version 4.2.1 on an raspian os. I have an other raspian os which doesn't show this kind of problems.

thanks

edit retag flag offensive close merge delete