Ask Your Question
0

Does Razor support Puppet Enterprise 3.3.2?

asked 2015-10-10 23:45:33 -0500

Tath gravatar image

Hopefully someone has an answer for me on this one. I currently have Puppet Enterprise 3.3.2 installed in our production environment and it's working great ( I know we're real behind and should upgrade PE, but there's a reason behind that). I am looking into bare metal provisioning using Razor, but would like to know if it support older version of PE Puppet Enterprise 3.3.2?

If it does can someone send me some documentation on it? Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-10-13 07:38:17 -0500

I could be wrong here but I seem to recall the first supported release of razoe for PE was for PE3.8

I do know you can install Razor on earlier versions though - however I dont believe you'd have support - best speaking to your puppet support guys though re the support angle.

installing should be as easy as puppet module install puppetlabs-razor and postgresql

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2015-10-10 23:45:33 -0500

Seen: 100 times

Last updated: Oct 13 '15