Ask Your Question
1

Puppet Dashboard - support for Ruby 1.9.3?

asked 2013-07-09 14:39:18 -0600

bobashforth gravatar image

We're using Puppet Dashboard and had intended to switch all servers to Ruby 1.9.3... but Puppet Dashboard requires the use of 1.8.7.

Are there any plans to support Ruby 1.9.3 (or even 2.0)?

Thanks-

Bob

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-07-09 16:14:41 -0600

ramindk gravatar image

Puppetlabs EOL'ed the dashboard last year. However there has been community work on the codebase to update it. I don't know what state the work is in, but there has been work to move it to Rails 3.x which should work with later versions of Ruby.

https://github.com/sodabrew/puppet-dashboard

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-07-09 14:39:18 -0600

Seen: 304 times

Last updated: Jul 09 '13