Ask Your Question
0

web console don't work

asked 2013-07-10 04:04:35 -0600

Stefano gravatar image

Hi, i have installed PE according to the official guide on AMI Linux and PE is started correctly, i go to https://public_dns and i see the pages with the request to accept the certificate by clicking on "proceed anyway" i get a blank page

edit retag flag offensive close merge delete

Comments

1. Do you see anything in /var/log/pe-httpd/puppetdashboard.error.log ? 2. Are you using default authentication, or have you changed any of the settings? 3. What version of ...(more)

Celia gravatar imageCelia ( 2013-07-11 15:42:04 -0600 )edit

Is the instance you are installing on Amazon Linux, or another distribution? Here's the list of supported platforms for Puppet Enterprise, look for asterisks denoting platforms with agent support only: http://puppetlabs.com/puppet/requirements

sthwaites gravatar imagesthwaites ( 2014-02-07 02:22:02 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-08-19 07:28:41 -0600

the_scott gravatar image

AWS' public DNSis so the outside world can access that instance.
Example if I add my instances public_DNS to putty with the right cert of my Amazon Linux box I can log in. Do you have internal DNS? Or can you try https://ipaddress? Good luck!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2013-07-10 04:04:35 -0600

Seen: 528 times

Last updated: Jul 10 '13