Ask Your Question
0

PE 2015.2.2: access activemq console

asked 2015-10-28 00:19:28 -0500

cm01 gravatar image

updated 2015-11-03 17:06:24 -0500

See https://docs.puppetlabs.com/pe/latest... except in my case I think the port is 61613. However, when I try that, it looks like its connecting to something, but its just a few ctrl chars; anyone have the correct soln?

Pt 2: ok, so jetty.xml says

            <property name="host" value="127.0.0.1"/>
            <property name="port" value="8161" />

but interestingly neither netstat nor ss cmds show anything listening.
OTOH, using http://localhost:8161/admin/ brings up the admin screen - colour me confused...

PT 3:
Seems to be, although I am not really using it. I just came across it for the nth time in the docs and thought 'ah yes, I should check that out'. It does list my nodes inc master and some stats on one or two pages. nothing on the Queue views-> Graph, but that may be because I'm not doing much and only just started it.
I'm happy to call it done for now. Thx

edit retag flag offensive close merge delete

Comments

Weird! But it works OK after that, then?

GregLarkin gravatar imageGregLarkin ( 2015-11-03 16:35:22 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-11-02 13:27:06 -0500

GregLarkin gravatar image

A little further down on that doc page, you'll see the admin interface URL specified as "http://hostname:8161/admin". Change to that to port 61613, if that's what your configuration specifies, and you should be OK.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-10-28 00:19:28 -0500

Seen: 66 times

Last updated: Nov 03 '15