Ask Your Question
0

PE 2015.2.2: puppetdb version num?

asked 2015-10-28 02:52:28 -0500

cm01 gravatar image

Hey Guys,

according to this https://docs.puppetlabs.com/puppetdb/...

PuppetDB 3.1 » Overview

    This version of PuppetDB is not currently included in a Puppet Enterprise release. PE 2015.2 users should see the PuppetDB 3.0 docs.

but I've got PE 2015.2.2 and according to rpm (Centos 6.7), I've got pe-puppetdb-3.1.1-1.el6.noarch.

Can any PuppetLabs guy confirm if the doc is wrong?

Thx
Chris

edit retag flag offensive close merge delete

Comments

That definitely looks like a doc bug. Thanks for pointing it out, and I'll file a ticket.

GregLarkin gravatar imageGregLarkin ( 2015-11-02 13:07:04 -0500 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-11-02 13:53:14 -0500

GregLarkin gravatar image

The page was incorrect, so I filed a ticket with our docs team, and it has been fixed. Thank you for the report!

edit flag offensive delete link more

Comments

thanks - answer marked up :)

cm01 gravatar imagecm01 ( 2015-11-02 17:22:12 -0500 )edit

Thank you, sir!

GregLarkin gravatar imageGregLarkin ( 2015-11-02 18:31:28 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-10-28 02:52:28 -0500

Seen: 23 times

Last updated: Nov 02 '15