invalid byte sequence in US-ASCII

asked 2016-01-27 04:45:14 -0600

chinmay gravatar image

When trying to install Puppet enterprise on CentOS 6 64 bit I get the error as below.

An error occured while performing installpepuppet.: invalid byte sequence in US-ASCII

edit retag flag offensive close merge delete

Comments

I'm having the same issue with Ubuntu 14.04.3 both with a vagrant VM and a physical machine.

juandbotiva gravatar imagejuandbotiva ( 2016-02-12 21:53:10 -0600 )edit