puppet-enterprise installation error

asked 2016-02-15 17:49:38 -0600

chaitanya gravatar image

updated 2016-02-15 18:12:14 -0600

Hi,

I am trying to install Puppet Enterprise in Centos. While installing in console i am getting the following error.

Error Message:

Installing your deployment

Install Puppet Enterprise on saim3.sai.com. [saim3.sai.com] An error occured while performing installpesaim3.sai.com: invalid byte sequence in US-ASCII

Log File:

* yum clean all --disablerepo='' --enablerepo=puppet-enterprise-installer Loaded plugins: fastestmirror Loaded plugins: fastestmirror Cleaning repos: puppet-enterprise-installer Cleaning up everything Cleaning up list of fastest mirrors Cleaning repos: puppet-enterprise-installer Cleaning up everything Cleaning up list of fastest mirrors * rm -f /etc/yum.repos.d/puppet-enterprise-installer.repo * mkdir -p '/opt/puppetlabs/puppet/share/installer/installer' * cp -pR '/root/software/puppet-enterprise-2015.3.2-el-7-x86_64'/ '/opt/puppetlabs/puppet/share/installer/installer' * RACK_ENV=production /opt/puppetlabs/puppet/bin/bundle exec thin start --debug -p 3000 -a 0.0.0.0 --ssl --ssl-disable-verify Using rack adapter Thin web server (v1.6.3 codename Protein Powder) Debugging ON Maximum connections set to 1024 Listening on 0.0.0.0:3000, CTRL+C to stop cp -rp /opt/puppetlabs/puppet/share/installer/installer /tmp/pe-installer-d2ftbqdL/install cp -rp /tmp/installer-content20160215-12405-1otv962 /tmp/pe-installer-d2ftbqdL/sivam.siva.com.answers * cp /root/software/puppet-enterprise-2015.3.2-el-7-x8664/installlog.lastrun.sivam.siva.com.log /var/log/puppetlabs/installer * sed "s/^(q_.password)=.*/#\1=REDACTED/g" < "/root/software/puppet-enterprise-2015.3.2-el-7-x86_64/answers.lastrun.sivam.siva.com" > "/var/log/puppetlabs/installer/answers.install"

Please let me know how to fix this.

Thanks, Chaitanya

edit retag flag offensive close merge delete