Ask Your Question
0

Razor installing in CLI mode

asked 2016-03-28 02:51:42 -0600

kranthi gravatar image

Hi All,

Need Something We have setup Razor server and put some Linux OS image files like *.iso on the server.

But anytime the Linux PC after provision can't boot to GUI, and only boot to Linux command line. Is there any configuration issue on the Razor which needs to be modified for it boot to GUI, please advise.

Regards,

Kranthi

edit retag flag offensive close merge delete

Comments

Isn't this really a matter of configuring your installation process to install the necessary packages? For example, the default CentOS 6 task will install a minimal image (no GUI): https://github.com/puppetlabs/razor-server/blob/master/tasks/centos.task/kickstart.erb

gmcallister gravatar imagegmcallister ( 2016-03-28 08:50:19 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-10-23 14:33:18 -0600

FatTony gravatar image

This is due to the task configuration specified.

As far as I know, the default provided tasks as provided here. are configured to install the core functions, and not to configure any GUI details.

You would need to create your own tasks and related kickstarter template to achieve this.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-03-28 02:51:42 -0600

Seen: 112 times

Last updated: Mar 28 '16