Got error with Installing your deployment: su: incorrect password

asked 2016-06-03 15:30:55 -0600

Phillip Qin gravatar image

I tried installing Puppet Master with puppet-enterprise-2016.1.2-el-6-x86_64 on Linux host Red Hat Enterprise Linux Server release 6.6 (Santiago), kept getting the following error on different hosts, in the step of Installing your deployment on console, anyone know why and how to fix it?

Notice: Applied catalog in 133.55 seconds Error: Could not start Service[pe-activemq]: Execution of '/sbin/service pe-activemq start' returned 125: INFO: Loading '/etc/sysconfig/pe-activemq' INFO: Using java '/opt/puppetlabs/server/apps/java/lib/jvm/java/jre/bin/java' INFO: Starting - inspect logfiles specified in logging.properties and log4j.properties to get details INFO: changing to user 'pe-activemq' to invoke java su: incorrect password Error: /Stage[main]/Puppet_enterprise::Amq::Service/Service[pe-activemq]/ensure: change from stopped to running failed: Could not start Service[pe-activemq]: Execution of '/sbin/service pe-activemq start' returned 125: INFO: Loading '/etc/sysconfig/pe-activemq' INFO: Using java '/opt/puppetlabs/server/apps/java/lib/jvm/java/jre/bin/java' INFO: Starting - inspect logfiles specified in logging.properties and log4j.properties to get details INFO: changing to user 'pe-activemq' to invoke java su: incorrect password

edit retag flag offensive close merge delete