Ask Your Question
0

puppet module upgrade puppetlabs-apache error

asked 2016-06-20 04:33:52 -0600

I get the following error

puppet module upgrade puppetlabs-apache Notice: Preparing to upgrade 'puppetlabs-apache' ... Notice: Found 'puppetlabs-apache' (v1.7.0) in /etc/puppet/modules ... Notice: Downloading from https://forge.puppetlabs.com ... Error: Could not upgrade module 'puppetlabs-apache' (v1.7.0 -> latest) Module 'puppetlabs-apache' does not exist on https://forge.puppetlabs.com

puppet master --version 3.4.3

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-06-20 09:31:20 -0600

You may be encountering issue: FORGE-327.. You can try the workaround specified there until a fix is determined.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-06-20 04:33:52 -0600

Seen: 23 times

Last updated: Jun 20 '16