Ask Your Question
0

what is the mimum solaris 10 version and patch level to have puppet running

asked 2013-08-30 11:06:40 -0500

Francisco gravatar image

what is the minimum solaris 10 version and patch level to have puppet running? some of my solaris servers may be outdated. I tried installing puppet on a solaris 10 u8 and libc.so seems to be outdated. Ruby Seems to be requiring SUNW_1.6.22

Please confirm

edit retag flag offensive close merge delete

Comments

Thanks! I was able to install puppet agent from CSW and now it is working as expected

Francisco gravatar imageFrancisco ( 2013-08-30 14:09:32 -0500 )edit

I think you should answer your own question then, that way it gets marked as answered.

nibalizer gravatar imagenibalizer ( 2013-08-30 17:17:19 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-08-30 12:23:09 -0500

nibalizer gravatar image

Were you able to install Ruby from CSW? I'd recommend getting Ruby/Gem installed from OpenCSW and then using gem to install puppet.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-08-30 11:06:40 -0500

Seen: 245 times

Last updated: Aug 30 '13