Ask Your Question
0

when accessing Admin Tool I get a popup stack overflow at line: 1416

asked 2013-01-16 20:32:22 -0500

imran gravatar image

updated 2013-01-17 07:46:50 -0500

llowder gravatar image

Hi.

I am new to puppet and have installed PE 2.7 on RHEL6.1 64bit.

I am currently playing around with the console, when I try to access Admin Tool I get the following popup error, using Internet Explorer 8

stack overflow at line: 1416
edit retag flag offensive close merge delete

Comments

Can you take a look at the various logfiles listed on http://docs.puppetlabs.com/pe/2.7/install_what_and_where.html#iwherei-2 and see if there are any errors after you ...(more)

llowder gravatar imagellowder ( 2013-01-17 07:51:05 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-20 15:26:54 -0500

imran gravatar image

updated 2013-01-20 15:52:26 -0500

Hi.

Sorry for the late reply, I was away sick :( I have found the line below in access.log that may be a problem, but now sure what it is.

[21/Jan/2013:08:07:48 +1100] "GET /production/certificate_statuses/all HTTP/1.1" 500 5585 "-" "-" and also in error.log below.

[21/Jan/2013 08:07:49] "GET /services/certificates/api/v1/csr_count " 500 30 2.0736

I cannot view the log file db-5.log, is there a puppet command to vew db-5.log file ??

I have noticed "puppet cert --list" command doesn't return any certificate information.

Thanks ... (more)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-01-16 20:32:22 -0500

Seen: 102 times

Last updated: Jan 20 '13