PE Installation Error

asked 2016-10-13 10:51:57 -0500

HSTIT gravatar image

Hi there,

I've been attempting to install Puppet Enterprise to evaluate for some time now. Have tried various releases of PE and also of Ubuntu server. Currently using Ubuntu 16.04.1 and PE 2016.2.1. My install fails with the following (end of log):

  • /opt/puppetlabs/puppet/bin/puppet enterprise configure --debug --detailed-exitcodes --modulepath /opt/puppetlabs/server/data/enterprise/modules
    • returned: 6 2016-10-13 16:40:31,544 Running command: /opt/puppetlabs/puppet/bin/puppet agent --enable 2016-10-13 16:40:31,539 [ERROR]: !! There were problems during the application of the installation catalog. !! 2016-10-13 16:40:31,540 [ERROR]: !! Please review the logs at /var/log/puppetlabs/installer/2016-10-13T16.32.17+0100.install.log and resolve any issues you can find. !! 2016-10-13 16:40:31,542 [ERROR]: !! After fixing any errors, re-run the installer to complete the installation or upgrade. !!

Can anyone assist please?

Thanks.....

edit retag flag offensive close merge delete