Ask Your Question
0

puppet-enterprise-2017.2.2-el-7-x86_64 GUI installation Error

asked 2017-07-09 23:54:52 -0600

updated 2017-08-10 00:06:10 -0600

joshc gravatar image

Puppet Version: puppet-enterprise-2017.2.2-el-7-x86_64 ERROR:

2017-06-28 06:06:58,424 - [Error]: '/opt/puppetlabs/puppet/bin/ruby set_console_admin_password.rb XXXXXX && touch /opt/puppetlabs/server/data/console_admin_password_lock && chmod 400 /opt/puppetlabs/server/data/console_admin_password_lock' returned 1 instead of one of [0]

Looks like /opt/puppetlabs/puppet/bin/ruby set_console_admin_password.rb file is missing in the bundle. Please let me know the is it ia known issue or not.. If yes. Please let me know what is the solution to fix this issue ASAP.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-08-10 00:06:16 -0600

joshc gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-07-09 23:54:52 -0600

Seen: 39 times

Last updated: Aug 10