Where can I find a version of puppet compatible with my Juniper EX4200 switch?

asked 2017-07-27 11:09:26 -0600

I am attempting to install the puppet agent application into my Juniper EX4200 switch, but it seems every version I attempt to install is not compatible. I was able to update the OS of my switch to 15.1R but am still running into issues regarding the installation. Does anyone have any recommendations on a compatible version for a juniper switch?

edit retag flag offensive close merge delete