Getting below error

asked 2017-08-30 11:24:01 -0600

while running: puppet apply jenkins.pp (using rtyler-jenkins), i am getting below error. PLease help me...

Error: Execution of '/usr/bin/apt-get -q -y -o DPkg::Options::=--force-confold install jenkins' returned 100: Reading package lists... Building dependency tree... Notice: /Stage[main]/Jenkins::Config/File[/var/lib/jenkins/plugins]: Dependency Package[jenkins] has failures: true Warning: /Stage[main]/Jenkins::Config/File[/var/lib/jenkins/plugins]: Skipping because of failed dependencies Notice: /Stage[main]/Jenkins::Config/Jenkins::Plugin[credentials]/File[/var/lib/jenkins/plugins/credentials.jpi.disabled]: Dependency Package[jenkins] has failures: true

edit retag flag offensive close merge delete

Comments

Does manual installation of the `jenkins` package work?

Kai Burghardt gravatar imageKai Burghardt ( 2017-08-31 07:48:13 -0600 )edit