Hello while configuring the puppet server getting below error

asked 2018-01-20 12:01:57 -0600

Error: Package: rubygem-json-1.5.5-3.el6.x86_64 (puppetlabs-deps) Requires: rubygems >= 1.3.7

Could you please help us to resolve this issue, And also i tried to install the packages but sill packages are not getting installed.

edit retag flag offensive close merge delete