is there any issue if i work with puppet version 3.6.2 and lower puppet master version 2.7.25

asked 2018-02-25 02:15:27 -0600

gyanendra.ojha gravatar image

is there any issue if i work with puppet version 3.6.2 and lower puppet master version 2.7.25

edit retag flag offensive close merge delete

Comments

There is potential for lots of issues: There isn't a puppet2 server to puppet3 agent compatibility as far as I know. Also, but version of puppet are no longer supported.

DarylW gravatar imageDarylW ( 2018-02-26 12:45:51 -0600 )edit