package update failing with multilib version error

asked 2018-04-02 09:01:09 -0600

veejay gravatar image

i am trying to install the libgcc.i686 package. it's failing with multilib version error in centos 7 as the libgcc x64 version is older than the libgcc.i686 version which puppet is trying to install.

How do i install the exact version of my libgcc.x64 or update this x64 version of libgcc then install the libgcc.i686 package.

if i use latest variable then it will always make it to latest which i dont want it.

edit retag flag offensive close merge delete