Which PostgreSQL versions are supported by PuppetDB 1.6?

asked 2018-04-10 05:32:21 -0500

I'm currently using Puppet 3.3.8, PuppetDB 1.6, and PostgreSQL 8.4.

I'd like to upgrade to use PostgreSQL 9.6 software collection.
I assume that would not be supported by PuppetDB 1.6, since it was released long after the release of PuppetDB 1.6? I couldn't find any info. in the PuppetDB 1.6 documentation stating which versions of PostgreSQL were supported.

edit retag flag offensive close merge delete