puppet learning VM 2018 winrm-fs requires Ruby version >= 2.1.8

asked 2018-05-26 14:13:07 -0600

valmach gravatar image

anyone elese having this troulbe after starting up this new and improved VM ..unable to install bolt. asking for Ruby 2.0 or higher .. Tthe course seems; to always miss the mark of just being simple and good.. one more thing.. is there a GUI for that works with this VM..

edit retag flag offensive close merge delete