Forge Modules Marked as Requiring Puppet Enterprise

asked 2018-06-07 12:15:30 -0600

pkrawetzky gravatar image

We are running the open source version of Puppet. I've noticed there are some modules in Forge that are marked as requiring Puppet Enterprise. Is there a reason why these modules wouldn't work on the open source version?

edit retag flag offensive close merge delete

Comments

These are the premium modules which can only be used with PE. There could be many dependencies so that's why they don't support open source, that could be underlying libraries, supporting features, webserver engine etc..

Mr_Sharma gravatar imageMr_Sharma ( 2018-06-12 08:46:05 -0600 )edit