Puppet Netscaler module

asked 2018-06-11 06:18:54 -0600

yoyo gravatar image

Hi,

The Puppet(labs) module at https://forge.puppet.com/puppetlabs/n... is documented as compatible with Puppet <5 and Netscaler 10.5.

Q1. Do Puppet(labs) plan to update the module to be compatible with more recent versions of Puppet and Netscaler (5 community and 11 respectively in my case) please?

Q2. Does anyone have experience of successfully running the module (unsupported) on Puppet 5 community please?

The module is documented as compatible with PE 2017.2.x which is Puppet 4.10.8 according to https://puppet.com/docs/pe/2017.3/ove....

Thanks.

edit retag flag offensive close merge delete