Ask Your Question
0

Could not set 'present' on ensure: Connection refused

asked 2018-08-17 07:28:19 -0600

i have for my mac os x : Could not set 'present' on ensure: Connection refused - connect(2) for "xxx" port 80 at /etc/puppetlabs/code/environments/development/manifests/vlc.pp:11

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-08-17 09:52:36 -0600

csharpsteen gravatar image

"Connection refused" means there is either no service listening on port 80 on "xxx" or there is a firewall that has been configured to reject connections to port 80.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-08-17 07:28:19 -0600

Seen: 23 times

Last updated: Aug 17