Require TLS 1.2 on client agent side (v 3.8) ?

asked 2018-10-12 14:18:27 -0500

tickermcse76 gravatar image

I have a requirement to disable the TLS 1.0 and weak ciphers on all listeners which includes the agent side. There is a post on how to set the TLS version on the server side (https://ask.puppet.com/question/34402...). Is there any such control on the client side? My environment is also 3.8 and also have the restriction of no upgrade.

edit retag flag offensive close merge delete