Ask Your Question
0

puppet-enterprise-installer fails due to newer package already installed.

asked 2013-12-10 14:51:01 -0500

the_wolverine gravatar image

Transaction Check Error: package libxml2-2.6.26-2.1.15.0.1.el58.6.x8664 (which is newer than libxml2-2.6.26-2.1.15.0.1.el5_8.2.i386) is already installed

Error Summary

===================================================================================================================================================================================

!! ERROR: Package installation failed

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-12-10 14:58:13 -0500

the_wolverine gravatar image

Add the following line (or edit) to /etc/yum.conf file to allow the installer to proceed with the newer package:

multilib_policy=best

Then re-run the installer.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-12-10 14:51:01 -0500

Seen: 416 times

Last updated: Dec 10 '13