Ask Your Question
0

Invalid parameter isfragments

asked 2014-01-30 09:44:31 -0600

Grant Croker gravatar image

I'm trying to enable fragments in the firewall and want to do it via the isfragments setting in firewall. Heres my code:

firewall { "504 Allow packet fragments from ${web_servers[0]}":
            table       => 'filter',
            chain       => 'INPUT',
            proto       => 'tcp',
            isfragments => true,
            action      => 'accept',
            source      => $web_servers[0],
}

However I get the error

Error 400 on SERVER: Invalid parameter isfragments

How to I enable the parameter isfragments?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-01-31 02:20:04 -0600

Grant Croker gravatar image

It's isfragement not isfragments

firewall { "504 Allow packet fragments from ${web_servers[0]}":
            table       => 'filter',
            chain       => 'INPUT',
            proto       => 'tcp',
            isfragment  => true,
            action      => 'accept',
            source      => $web_servers[0],
}
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-01-30 09:44:31 -0600

Seen: 58 times

Last updated: Jan 31 '14